Skip to content

Module bpost PrestaShop

Le module est installé mais les transporteurs ne s'affichent pas

Il manque probablement des éléments de configuration :

  • - Assurez-vous que le transporteur est activé
  • - Assurez-vous d'avoir défini une gamme de poids/prix pour le transporteur
  • - Assurez-vous d'avoir défini un prix pour les zones concernées
  • - Assurez-vous d'avoir activé le transporteur pour les bons groupes d'utilisateurs
  • - Assurez-vous qu'il n'y a pas de restriction d'expédition par produit
  • - Si vous utilisez les options de stock avancé, il faudra configurer un entrepôt
  • - Si vous livrez en dehors de la Belgique, assurez-vous que le pays est activé dans votre espace Shipping Manager

Je ne vois pas l'entrée "bpost" dans le menu "Commander"

C'est probablement car :

  • - "Utiliser PrestaShop pour gérer les étiquettes" n'est pas activé
  • - Vous n'êtes pas un super administrateur et vous avez besoin que votre administrateur vous accorde cette autorisation
  • - Vous utilisez une version de PrestaShop inférieure à la 1.5.4

Je n'arrive pas à accéder au bouton de sélection du point de retrait

Vérifiez les réglages suivants :

  • - "Paramètres avancés > Performance > "Désactiver les modules qui ne viennent pas de PrestaShop " doit être à "NON" (1.6)
  • - Essayez de désactiver la compression javascript dans "Paramètres avancés > Performances"
  • - Vérifiez s'il n'y a pas d'erreur JavaScript pendant le checkout

Support officiel bpost

Si vous avez besoin de plus de détails concernant l'intégration entre le module et le Shipping Manager, vous pouvez consulter :

FAQ

Module bpost

Compatibilité

  • - Prestashop version 1.5
  • - Prestashop version 1.6
  • - Prestashop version 1.7
  • - PHP au moins version 5.3

Limites connues

  • - Incompatible avec l'option "déplacer le JavaScript à la fin"
  • - Incompatible avec le module de paiement Kwixo
  • - Pas de support pour les thèmes mobiles 1.5 avec un One Page Checkout
  • - L'onglet bpost non disponible dans le backoffice sur PrestaShop 1.5 pour les versions avant 1.5.4
  • - La dernière version 1.4 est disponible ici